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Introduction to 

Autodesk Inventor 

for F1 in Schools 

F1 in Schools Race Car 
In this course you will be introduced to Autodesk 

Inventor, which is the centerpiece of Autodesk’s 

digital prototyping strategy that allows you to 

create and simulate a design before it is made. 

Autodesk Inventor is a 3D parametric modeler that 

allows you to easily create and modify a design. In 

this fun and exciting hands-on course, you will learn 

the basic design workflow by modeling and 

documenting an F1 in Schools race car. 

 

 
 

 

Course Objectives 

After completing this course, you will be able to: 

• Model an F1 in Schools race car. 

• Create drawing views of an F1 in Schools race car. 

• Assemble an F1 in Schools race car. 

• Enhance the visual appeal of the car by changing 

the visual style of the car, adding a decal, 

shadows and reflections, and changing the 

background and adjusting the light sources. 

 

Student Notice 
The design and dimensions shown in this course 

are for demonstration purpose only. Check the F1 

in Schools technical rules and regulations for 

design and dimension specifications. 

 

Free Autodesk Software 
Autodesk is pleased to support your design efforts 

by making our industry leading 3D design software 

products available to students for free. Register and 

then download software from 

http://students.autodesk.com 
 

 
Copyright  2013 by Autodesk Inc. 

All Rights Reserved 
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Screen Setup 

To make it easier to go through this tutorial position 

Autodesk Inventor and this PDF as shown on one 

screen and scroll through the PDF as you progress. 

 
 

Exercise 1: Section 1 – Getting Started 

1) First you set where Inventor will look for files and 

where files will be saved. Set the active project by 

clicking the Projects command either on the 

Welcome screen or on the Get Started tab > 

Launch panel. 

a) Click the Browse button at the bottom of the 

Project dialog box. 

b) Navigate to the location where the exercise 

file were saved (the default location is C:\F1 in 

Schools) and double click on F1 in Schools.ipj. 

c) In the Projects dialog box, a check mark 

should be to the left of the F1 in Schools 

project name, verifying that this is the active 

project file.

 
2) The first step is to create a new part file, click the 

New command on the Welcome dialog box or on 

the Quick Access toolbar. 

 
a) In the Create New File dialog box click the 

Metric folder under Templates, labeled (1). 

b) Double-click on Standard (mm).ipt, labeled 

(2). 

 
3) First you define where you will sketch the profile 

of the car. Create a new sketch by right-clicking 

on a blank area in the graphics window and click 
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New Sketch on the marking menu. 

 
4) In the graphics window select the XY origin plane. 

 
5) Sketch profile (outline) of the side view of the car 

body by right-clicking on a blank area in the 

graphics window and click Create Line on the 

marking menu, or press the L key or click Sketch 

tab > Draw panel > Line. 

 
a) Click on the Origin point (0,0) in the middle of 

the screen, a green circle will appear when on 

the origin point. 

 
b) Enter a value of 200 mm in distance value cell. 

c) Press the TAB key to lock in this value. 

d) Move the cursor to the right and when the 

horizontal symbol appears, click in the 

graphics window. 

 
e) Enter a value of 20 mm in distance value cell. 

f) Press the TAB key to lock in this value. 

g) Move the cursor to up and when the 

perpendicular symbol appears, click in the 

graphics window. 
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h) Enter a value of 90 mm in the distance value 

cell. 

i) Press the TAB key to lock in this value. 

j) Move the cursor to the left and when the 

parallel symbol appears, click in the graphics 

window. 

 
k) Next you sketch an arc while in the line 

command. While still in line command, click 

on the left endpoint of a top horizontal line 

and a small gray circle will appear.  

 
l) Click on the small circle, and with the left 

mouse button pressed down, move the cursor 

down and to the left until it is directly above 

the origin point and click. When done, there 

should be a gap between the endpoint of the 

arc and the origin point. 

   
m) Close the profile by clicking on the origin 

point. 

 
n) Finish the Line command by right-clicking on a 

blank area in the graphics window and click 

OK on the marking menu.  

 
6) When sketching, you want to fully constrain 

sketches by adding constraints and dimensions. 

Notice on the lower corner of Inventor’s Status 

Bar Inventor tells you how many dimensions or 

constraints are required to fully constrain the 

sketch. 

 
7) Next you add the missing dimension. Start the 

dimension command by right-clicking on a blank 

area in the graphics window and click General 

Dimension on the marking menu, or press the D 
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key or click Sketch tab > Constrain panel > 

Dimension. 

 
a) In the graphics window, select the left vertical 

line, and then move the cursor to the left and 

then click to place the dimension. 

b) Change the length of the line by entering 8 in 

the Edit Dimension dialog box and then press 

ENTER or click the green check mark in the 

dialog box. Since no unit was entered, the 

default unit of the document will be used, in 

this case is millimeters. 

 
8) Next you move the 200 mm dimension, as it is 

going through the vertical lines. 

a) Press the Esc key to exit the Dimension 

command. 

b) Move the cursor over the 200 mm dimension 

until the four arrows appear, and then click 

and drag the dimension below the bottom 

horizontal line. 

  
9) The sketch dimensions are parametric, meaning 

that the value of the dimension controls the size 

of the geometry. Change the size of the 200 mm 

by double-clicking on it and enter 250 in the Edit 

Dimension dialog box and then press Enter or 

click the green check mark in the dialog box. 

10) Change the 250 mm dimension back to 200 mm 

by double-clicking on the 250 mm dimension and 

enter 200 in the Edit Dimension dialog box and 

then press Enter. 

11) Exit the sketch environment by right-clicking on a 

blank area in the graphics window and click Finish 

2D Sketch on the marking menu or click Sketch 

tab > Exit panel > Finish Sketch. 

Finish the  

12) If needed, scroll the wheel on the mouse to zoom 

in and out. Hold down the wheel on the mouse to 

pan the screen. 
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13) Next you extrude the profile to create one half of 

the car body. Start the extrude command by 

clicking on any geometry in the sketch and click 

Create Extrude from the mini-toolbar, or press 

the E key or click 3D Model tab > Create panel > 

Extrude. 

 
a) Next you extrude the profile one half of its 

overall width, which will be 70 mm. In the 

value area in the mini-toolbar you can enter 

35 or 70/2 and then press ENTER or click the 

green check mark in the mini-toolbar. 

 
14) Next you remove material to refine the shape the 

car body.  

a) Rotate the viewpoint so you can see the 

bottom of the car by pressing down the F4 

key and click and drag inside the circle that 

appears in the middle of the screen and then 

release the F4 key.  

TIP: To change the viewpoint you can also 

use the Free Orbit command on the 

Navigation bar, which is on the right side of 

the screen. 

    
b) Create new sketch by clicking on the bottom 

plane and click the Create Sketch on the mini-

toolbar. 

 
15) Sketch for the area that will be removed, right-

click on a blank area in the graphics window and 
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click Create Line on the marking menu and select 

the left-vertical line about a quarter of the way up 

and place a 50 mm line. 

 
a) While still in the line command, click on the 

right endpoint of the line and a small gray 

circle will appear. Click on the small circle, and 

with the left mouse button pressed down, 

move the cursor up and to the right until it is 

touches the top horizontal line and click. 

 
b) Start the dimension command and add a 10 

mm linear and 120 mm radius dimension as 

shown. 

 
16) Next draw a rectangle by right-clicking on a blank 

area in the graphics window and click Two Point 

Rectangle on the marking menu, or click Sketch 

tab > Draw panel > Rectangle. 

 
 

a) Place the first point of the rectangle by 

clicking on the upper-right corner of the 

sketch. When the cursor is over the corner, a 

green circle appears, indicating a coincident 

constraint will be applied (the points are tied 

to each other).  

 
b) Move the cursor down and to the left and 

enter 40 and press the Tab key to lock in the 

dimension. 

c) Enter 16 and press the Tab key to lock in the 

dimension and then press Enter to create the 
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fully constrained rectangle. 

 
d) Exit the sketch environment by right-clicking 

on a blank area in the graphics window and 

click Finish 2D Sketch on the marking menu or 

click Sketch tab > Exit panel > Finish Sketch. 

e) Next you extrude the profile to remove 

material from the car body. Start the extrude 

command by clicking on any geometry in the 

sketch and click Create Extrude from the mini-

toolbar, or press the E key or click 3D Model 

tab > Create panel > Extrude. 

f) Since there are multiple closed profiles select 

in the top two areas that you sketched to 

remove material from, labeled (1). 

g) In the mini-toolbar or Extrude dialog box 

change the Extents to All, labeled (2). 

h) In the mini-toolbar or Extrude dialog box 

change the Operation to Cut, labeled (3). 

 
i) Complete the command by clicking the green 

check mark in the mini-toolbar or click OK in 

the Extrude dialog box. 

17) Save the file by clicking the Save command on the 

Quick Access toolbar and enter F1 Car Body for 

the file name. 

 
 

Exercise 1: Section 2 – Define Car Body’s Shape 

In this step you create a wheel extension that will 

extend the wheel away from the body. 

Continue working on the same file or if you were 

not able to complete the previous section, open the 

file Ex1 Sec2 F1 Car Body.ipt. 
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1) Create new sketch by clicking on the back planar 

face and click Create Sketch on the mini-toolbar. 

 
2) Next draw a circle by right-clicking on a blank area 

in the graphics window and click Center Point 

Circle on the marking menu, or press the C key or 

click Sketch tab > Draw panel > Circle. 

 
a) Click a point on the right side of the planar 

face and enter 8 and to create the circle press 

the Enter key. 

3) Start the dimension command and add an 8 mm 

and 40 mm dimension as shown. 

 
4) Finish the sketch and extrude the circle 20 mm, 

click inside the circle to define the profile to 

extrude. 

 
5) If needed you can edit the sketch by selecting on 

the face of the feature. In this step you edit the 

sketch of the extruded circle. Select the circular 

face of the extruded circle and click Edit Sketch on 

the mini-toolbar. 

 
a) Double-click on the 8 mm diameter 

dimension and change its value to 6 mm. 

b) Click the green check mark in the Edit 

Dimension dialog box and the sketch should 
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resemble the following image. 

 
c) Exit the sketch environment by right-clicking 

on a blank area in the graphics window and 

click Finish 2D Sketch on the marking menu or 

click Finish Sketch  on the Sketch tab > Exit 

panel. 

6) You can also edit a feature selecting on the face 

of the feature. In this step you edit the extruded 

distance of the circle. Select the circular face of 

the extruded circle and click Edit Extrude on the 

mini-toolbar. 

 
a) Change distance to 10 mm. 

 
b) Complete the edit by clicking the green check 

mark on the mini-toolbar. 

7) Next place a hole for the axle. Start the Hole 

command by right-clicking on a blank area in the 

graphics window and click Hole on the marking 

menu, or press the H key, or click 3D Model tab > 

Modify panel > Hole. 

 
a) In the Hole dialog box change the Placement 

option to Concentric labeled (1) 

i) Define the plane the hole will be placed 

on by selecting the top planar face of the 

extruded circle. 

b) Define what the hole will be concentric to by 

selecting the outside circular edge or the 

circular face of the extruded circle. 

c) In the Hole dialog box change the diameter to 

3 mm, labeled (2). 

d) In the Hole dialog box change the Termination 

to Through All, labeled (3). 

e) In the Hole dialog box, click OK. 
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8) Next you pattern the wheel extension. Click the 

Rectangular command on the 3D Model tab > 

Pattern panel. 

 
a) First select the features to pattern, in the 

graphics window or in the browser select the 

circular extrusion and the hole you created in 

the last steps, labeled (1). 

b) Next you define the direction of the pattern. 

In the Rectangular Pattern dialog box select 

the Direction 1 arrow, labeled (2) and then 

select the bottom edge on the car body, 

labeled (3). 

c) Change the spacing distance to 140 mm, 

labeled (4). 

d) Click OK 

 
9) Next you add a few fillets to the body. Start the 

Fillet command by selecting the vertical edge on 

the body and click Create Fillet from the mini-

toolbar. 

 
a) Select the two additional edges, labeled (1) 

b) In the mini-toolbar change the radius to 8 

mm, labeled (2).  

c) To create the fillets, click the green check 

mark in the mini-toolbar. 
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10) Next you mirror the body to create the other half 

of the car. Start the Mirror command on the 3D 

Model tab > Pattern panel. 

 
a) In the Mirror dialog box, select the Mirror a 

solid option. 

 
b) Next you select the plane to mirror the body 

about, move the cursor over the front vertical 

plane and let the cursor stay still for two 

seconds and the Select Other toolbar appears, 

click the drop down arrow and click the 

second face option (the bottom plane). 

 
c) After the preview of the mirror appears, click 

OK to create the feature. 

 
11) Save the file. 

 

Exercise 1: Section 3 – CO2 Cartridge and Wings 

Continue working on the same file or if you were 

not able to complete the previous section, open the 

file Ex1 Sec3 F1 Car Body.ipt. 

1) Next you create the feature that will contain the 

CO2 cartridge. Start by creating a new sketch by 

clicking on the front-side planar face and click 
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Create Sketch on the mini-toolbar. 

 
2) Sketch the profile that defines the shape that will 

be extruded, right-click on a blank area in the 

graphics window and click Create Line on the 

marking menu. 

a) Place the first point of the line on the left side 

sketch and then click a point above to create 

a perpendicular line, no dimension will be 

created at this point (the length of the line is 

not important as it will be defined later). 

 
b) While still in the line command, click on the 

top endpoint of the line and a small gray 

circle will appear. Click on the small circle, and 

with the left mouse button pressed down, 

move the cursor up and to the right until it is 

touches the horizontal centerline line and 

click. 

 
c) Complete the profile by clicking a point on the 

top horizontal edge so the line is tangent to 

the arc and perpendicular to the top edge of 

the sketch. 

 
d) Finish the line command by right-clicking and 

click OK in the marking menu. 

3) The sketch should require three dimensions or 

constraints to be fully constrained. First you 

center the profile by applying a Vertical sketch 

constraint, click the Sketch tab > Constrain panel 
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> Vertical Constraint. 

 
a) Align two points vertically by clicking the 

center point of the arc and the midpoint of 

the top-horizontal edge on the sketch.  

 
b) Start the dimension command and add a 30 

mm vertical dimension and a 14 mm radial 

dimension as shown. 

 
c) Finish the sketch. 

4) Change the viewpoint by clicking the corner of the 

ViewCube as shown. 

  
5) Extrude the profile 80 mm. You will need to 

change the direction of the extrusion by either 

selecting the Direction 2 option or click and drag 

on the direction arrow so it point inward. 

 
6) Next you create the front and rear wings. The 

profiles of the wings will be sketched in the 
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middle of the car and then extruded the profiles 

symmetrically. 

a) In the browser, expand the Origin folder and 

right-click on XY Plane and click New Sketch 

from the menu. 

 
b) The problem is that the sketch is in the middle 

of the part and you cannot see the sketch. 

Remove the front section in front of the 

sketch by clicking the Slice Graphics command 

on the Status Bar or by pressing the F7 key. 

 
c) The front wing will consist of an arc that is 

centered on the hole of the axle and will use 

the left vertical edge and bottom horizontal 

edge to close the profile. To copy this 

geometry onto the active sketch click the 

Project Cut Edges command on the Sketch tab 

> Draw panel > select the down arrow next to 

Project Geometry > Project Cut Edges. The 

edges that touch the active sketch will 

automatically be copied onto the sketch. 

  
d)  Sketch outline both Front using the Arc 

Center Point command, click the Sketch tab > 

Draw panel > select the down arrow below 

Arc > click Arc Center Point. 

 
e) Select the center point of the hole 
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f) Enter 17.5 for the radius and press the Tab 

key. 

g) Select the bottom horizontal edge as shown. 

 
h) For the last point, click a point above the 

second point as shown. Do not enter a value 

for the angle. 

 
i) Start the line command and select the top 

endpoint of the left vertical edge and the top 

point of the arc. 

 
j) Add a 20 degree dimension between the 

angled line and the bottom horizontal line. 

 
7) Next you sketch the profile for the rear wing. To 

avoid repeating steps you will use the existing 

sketch. 

a) Sketch the profile for the rear wing as shown. 

For clarity, draw the sketch above and to the 

right of the sketch. If needed add a Tangent 

constraint between the arcs and lines. When 

done the sketch should require two 

dimensions or constraints to be fully 

constrained. 

 
b) Click and drag the sketch so the horizontal 

line is within the part. 

c) Add a tangent constraint between the right 

vertical edge and the right arc, labeled (1). 

d) Add a 3 mm vertical dimension between the 

top edge and the horizontal line you just 



Page 17 

drew. 

 
8) Change to an isometric view by click on the upper 

right corner of the ViewCube as shown. 

 
9) Next you extrude the front wing, while still in the 

sketch environment which keeps the graphics 

sliced. 

a) Press the E key to start the Extrude command. 

b) Define the profile by selecting inside the 

sketch of the front wing, labeled (1). 

c) In the mini-toolbar change the direction to 

Symmetric, labeled (2). 

d) Change the distance to 70 mm, labeled (3). 

 
e) Click the green check mark to create the 

extrusion. 

Note: Both the front and rear wings could have 

been extruded to create a single feature, but 

by keeping them separate, you can edit their 

extrusion distance independently. 

10) Next you create the rear wing, using the sketch 

geometry you created in a previous step. To use 

an existing sketch, you share it. In the browser 

expand the last Extrusion by clicking the + and 

then right-click on the sketch entry and click 

Share Sketch from the menu. 

 
11) Start the Extrude command by clicking on any 

geometry in the sketch and click Create Extrude 

from the mini-toolbar, or press the E key or click 

3D Model tab > Create panel > Extrude and 

extrude the rear wing sketch 70 mm with the 

symmetric direction like you did in the previous 
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step. 

 
12) You know longer need to see the shared sketch, in 

the browser, right-click on the shared sketch and 

click Visibility from the menu. 

 
13) Next place a hole for the CO2 canister.  

a) Start the Hole command 

b) Change Placement to Concentric, labeled (1). 

c) Select the back plane and circular edge on the 

car body. 

d) In the Hole dialog box change the diameter to 

19.5 mm, labeled (2). 

e) Change the Termination to Distance, labeled 

(3). 

f) Change the distance to 55 mm, labeled (4). 

 
14) Save the file. 

 

Exercise 1: Section 4 – Final Features 

Continue working on the same file or if you were 

not able to complete the previous section, open the 

file Ex1 Sec4 F1 Car Body.ipt. 

1) In this step you angle the front face of the CO2 

cartridge holder. Change the viewpoint so it 
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resembles the following image. 

 
a) Next you create another sketch in the middle 

of the car where a profile of the cut will be 

placed. In the browser, expand the Origin 

folder and right-click on XY Plane and click 

New Sketch from the menu. 

 
b) The sketch again is in the middle of the part 

and you cannot see the sketch. Remove the 

front section in front of the sketch by clicking 

the Slice Graphics command on the Status Bar 

or by pressing the F7 key. 

 
c) The profile of the cut will utilize the existing 

left vertical and top horizontal edge of the 

feature that will hold the CO2 cartridge.  To 

copy this geometry onto the active sketch 

click the Project Cut Edges command on the 

Sketch tab > Draw panel > select the down 

arrow next to Project Geometry > Project Cut 

Edges. The edges that touch the active sketch 

will automatically be copied onto the sketch. 

  
d) Draw a line that starts at the lower left corner 

of the left vertical edge on the CO2 cartridge 

holder, labeled (1). 

e) Click a point on the top horizontal edge of the 

CO2 cartridge. Labeled (2). Do not place a 

dimension. 
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f) Add a 30 deg dimension to the left vertical 

edge and the angled line, labeled (3).  

 
2) Next you cut away material to create the angle. 

While still in the sketch environment press the E 

key to start the Extrude command. 

a) Define the profile by selecting inside the 

sketch of the triangle, labeled (1). 

b) In the mini-toolbar change the Extents option 

to Through All (2). 

c) Change the Operation option to Cut (3). 

d) Change the direction to Symmetric, labeled 

(4). 

 
e) Click the green check mark to create the 

extrusion. 

 
3) Next you create a side plate on the rear wing. 

Create a sketch on the side plane on the rear 

wing. 

 
a)  Instead of sketching geometry, you can offset 

geometry. Click the Sketch tab > Modify panel 

> Offset. 
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b) Select the angle line on the sketch and move 

the cursor out away from the line and click to 

create the offset geometry. 

 
c) Start the Dimension command and select the 

two angled lines and place a 2 mm aligned 

dimension. 

 
4) If needed change the viewpoint so it resembles 

the following image. 

5) Use the Extrude command to create the side 

plate. 

a) For the profile, select between the offset 

geometry and the original sketch geometry. 

b) Change the direction so it point into the car. 

c) Change the extrusion thickness to 1 mm. 

d) Change the operation to Join. 

e) Create the feature. 

 
6) Next mirror the side plate to the other side by 

using the Mirror command on the 3D Model tab > 

Pattern panel. 

 
a) For the feature to mirror select the feature 

you just created. 

 
b) In the Mirror dialog box click the Mirror Plane 

button. 

c) In the browser, under the Origin folder, select 

XY Plane 

d) Complete the command by clicking the OK 

button in the Mirror dialog box. 
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7) Next you round off the front wing. It is best 

practice to apply fillets near the end of the 

modeling process as the edges will be consumed. 

Press the F key or from the 3D Model tab > 

Modify panel > click Fillet. 

 
a) On the min-toolbar click the Full Round Fillet 

option. 

b) Select the faces that the fillet will be tangent 

to, in order select the top angled face, the 

front vertical face and the bottom horizontal 

face. 

 
c) In the Fillet dialog box or on the mini-toolbar, 

click OK to create the fillet. 

8) Use the Fillet command to place 2 mm fillets to 

the edges as shown. 
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9) Use the Fillet command to place 7 mm fillets to 

the four edges as shown. 

 
10) Practice changing the size of the fillets by 

selecting a fillet in the graphics window and click 

Edit Feature from the mini-toolbar. 

 
11) Next you create a cutout for the tether line. 

a) Create a sketch on the back face of the car 

body. 

 
b) Use the Rectangle command to draw a 6mm 

square below the car body. It is placed below 

the car body for clarity. 

 
c) Next you constrain the sketch by applying a 

coincident constraint that will lock two points 

together.  Apply a Coincident sketch 

constraint by clicking the Sketch tab > 
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Constrain panel > Coincident Constraint. 

 
d) Select the two midpoints on the bottom 

horizontal line of the square and the midpoint 

of the bottom horizontal edge of the car 

body.  

 
e) Extrude the square profile with the cut 

operation and the Extents option set to 

Through All. 

 
12) Next you change the appearance / color of the car 

by selecting an appearance override from the 

Quick Access toolbar, to the right of the list of 

Materials. Select an appearance / color of your 

choice. 

Note: The appearance override does not affect 

the mass properties of the par 

    
13) Save the file. 

14) If desired open the completed car, F1 Car Body 

Completed.ipt. 
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Exercise 2: Section 1 – Creating Drawing Views 

In this exercise, you create a drawing of the F1 car 

body so the car can be made.  

Note: Depending upon the drafting standard you 

use, you may choose a different template file. The 

ANSI mm template file used third angle projection. 

1) Start by creating a new drawing file. Click the New 

command on the Quick Access toolbar. 

 
a) In the Create New File dialog box click the 

Metric folder under Templates, labeled (1). 

b) Double-click on ANSI (mm).dwg, labeled (2). 

 
2) If needed you can change the sheet size by click 

Edit Sheet in the browser. 

 
a) In the Edit Sheet dialog box select the desired 

sheet size by selecting a sheet size from the 

Size drop list. 

 
b) For this exercise, you use the default C size, 

click the Cancel button to close the dialog box 

without making changes,  

3) The next step is to place drawing views; 

orthographic and isometric views 

 by using the Base view command. Click the Base 

View command by either , right-clicking on a 

blank area in the graphics window and click Base 
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View on the marking menu, or click Base from the 

Place Views tab > Create panel.

 
a) In the Drawing View dialog box, select the file 

to create the views from, if the file is open 

you can select it from the list labeled (1) in 

the following image or select the Open an 

existing file button labeled (2) in the following 

image. If you completed the previous exercise 

select the file F1 Car Body.ipt or if you did not 

complete the last exercise select the file F1 

Car Body Completed.ipt. 

 
b) In the graphics window a preview of the 

drawing view will be displayed, you can adjust 

the view’s orientation by selecting a view 

from the Orientation list or adjust the view 

manually by clicking the Change view 

orientation option. For this exercise the 

default Front view is correct so you do not 

need to change its orientation.  

  
c) If needed you could also adjust the scale of 

the drawing view by selecting a scale or 

entering a scale in the View / Scale Label area. 

 
d) Move the Drawing View dialog box to the side 

and click to locate the base view (first view) 

near the lower left corner of the drawing 

view, labeled (1). 

e) Move the cursor up and click to locate the top 

view, labeled (2). 
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f) Move the cursor to the right and click to 

locate the right side view, labeled (3). 

g) Move the cursor up and to the left and click 

to locate an isometric view, labeled (4). 

 
h) The last step is to create the views by right-

clicking and click Create from the marking 

menu. 

 
4) Next you move the drawing views to better fit the 

drawing. Move the cursor over the isometric view 

until the  symbol appears and then click and 

drag the view to the right of the top view. 

 
a) Next move the base view (first view placed, 

which in this exercise is the front view) down 

and to the left. Notice that the orthographic 

views (top and side views) will move with it.  
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b) Position all the view as shown. 

 
5) Next you adjust the scale and style of the 

isometric view. Edit the isometric view by double-

clicking in the isometric view 

a)  Near the bottom of the Drawing View dialog 

box change the scale by entering .8 in the 

View / Scale Label area, labeled (1). 

b) While still in the Drawing View dialog box 

change the style of the view by clicking the 

Shaded option in the Style area. 

 
c) Click OK to complete the edits. 

6) To see the inside of the middle of the car, you can 

create a section view. In this step you create a 

section view based on the top view. Start the 

Section View command by either right-clicking in 

the top view and click Section View from the 

marking menu or click the Section View command 

from the Pace Views tab > Create panel. 

 
a) If you started the command from the Create 

panel you need to select the view to section, 

click inside the top view, if you started the 

command by right-clicking in the top view the 

view is already selected. 

b) First you locate the first point of the section 

line by clicking a point to the left and in the 

middle of the left vertical line. 
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c) Next you define the section line view by 

clicking a point to the right and in the middle 

of the right vertical line. 

d) You can continue to define points of the 

section but in this case a single section line is 

needed. To move to the next task, right-click 

and click Continue from the marking menu.  

 
e) Position the section view by clicking a point 

below the top view. When done your view 

should resemble the following image. 

 
7) To see the cross section view from an angle you 

create an isometric view by using the Projected 

View command. To create an isometric view of 

the cross section view, right-click in the cross 

section view and click Projected View from the 

marking menu. You can also access the Projected 

View command from the Place Views tab > Create 

panel.  
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a) Locate the view by clicking a point above and 

to the left of the cross section view. 

 
b) Move the isometric of the cross section view 

so it is below the existing isometric view. 

 
c) Next you change the scale of the new 

isometric view by double-clicking in the 

isometric view. Since this view was projected 

the scale area is grayed out. To change the 

scale, uncheck the Scale from Base. 

  
d) Then enter .8 for the scale. 

 
e) While still in the Drawing View dialog box, 

change the style to Shaded, this view’s style is 

currently linked to the cross section view. To 

change the style, first uncheck the Style from 

Base. 

 
f)  Select Shaded as the style. 

 
g) While still in the Drawing View dialog box, you 

turn on the hatching option for this view. Click 
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the Display Option tab in the dialog box and 

check the Hatching option. 

 
h) Click OK and then position the view as shown. 

  
8) Save the file with the name F1 Car Body.dwg. 

Note: The drawing’s name will default to the 

name of the file that the base view was created 

from. 

 

Exercise 2: Section 2 - Drawing Annotation and Edits 

Continue working on the same file or if you were 

not able to complete the previous section, open the 

file Ex2 Sec2 F1 Car Body.dwg. In this portion of the 

exercise you add annotations to the drawing views 

and change the size of the car.  

1) The dimensions that were placed when you 

created sketches can be retrieved. Use the 

Retrieve Dimensions command by either right-

clicking in a view and click Retrieve Dimensions 

from the menu or click Retrieve Dimensions from 

the Annotate tab > Dimension panel. 

a)  Retrieve the dimensions in the front view by 

right-clicking in the front view and click 

Retrieve Dimensions from the menu. 

 
b) In the Retrieve Dimensions dialog box click 

the Select Dimensions button, this will display 

all of the dimensions that are possible to be 
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retrieved in this view. 

 
c) In this step you use the window selection 

method to select all of the dimensions in the 

view. The window selection method is when 

you drag a window from left to right and the 

entities that are completely enclosed in the 

window are selected. Select all the 

dimensions in the front view by clicking a 

point that is below and to the left of the of all 

the dimensions that are in the front view and 

with the left mouse button pressed, drag a 

window up and to the right so all the 

dimensions are contained in the window and 

then release the mouse button. 

 
d) Retrieve the dimensions by clicking Apply in 

the dialog box, this keeps the command 

active. 

2) With the Retrieve Dimensions dialog box still 

open, click in the top view. 

a) In the Retrieve Dimensions dialog box click 

the Select Dimensions button, this will display 

all of the dimensions that are possible to be 

retrieved in this view. 

b) In this step you use the crossing selection 

method to select all of the dimensions in the 

view. The crossing selection method is when 

you drag a window from right to left and the 

entities that are completely enclosed and the 

entities that touch the selection box are 

selected. Select all the dimensions in the top 

view by clicking a point that is above and to 

the right of the of all the dimensions that are 

in the top view and with the left mouse 

button pressed, drag a window down and to 

the left so all the dimensions are contained in 

the window and then release the mouse 
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button. 

 
c) Retrieve the dimensions by clicking Apply in 

the dialog box. 

3) With the Retrieve Dimensions dialog box still 

open retrieve all the dimensions in the side view 

using either the window or crossing selection 

method. 

a) Click OK to complete the command. 

4) You can delete dimensions that are not needed by 

selecting them and then either press the Delete 

key or right-click and click Delete from the menu. 

In the front view, select the 19.50 diameter 

dimension, labeled (1), hold down the Ctrl key 

and then select the 30.00 dimension, labeled (2) 

and right-click and click Delete from the menu or 

press the Delete key. 

 
5) You can also move a dimension between views by 

using the Move Dimension command. Move the 

cursor over the 50.00 dimension in the front view 

(do not click on the dimension) and click Move 

Dimension from the menu.  
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a) Select the view to move the dimension to, 

click in the top view. 

 
6) Next you arrange all of the dimensions in one 

operation. Use the window or crossing selection 

technique that was covered previously to select 

all of the dimensions in the drawing. 

 
a) Start the Arrange Dimensions command by 

clicking the Annotate tab > Dimension panel. 

The dimensions will automatically be 

arranged based on the current dimension 

style. 

 
7) Adjust the location of a dimension by moving the 

cursor over the dimension you want to move until 

the  symbol appears and then click and drag it 

to a new location. Move the 2.00 aligned 

dimension in the front view as shown. Adjust  

 
a) Also in the front view, rotate the 2.00 radial 

dimension, so it is not inside the geometry. 

Click and drag on the endpoint of the line 

with the arrow and drag the dimension up. 
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b) Practice moving and deleting dimensions as 

needed. 

8) Next add a center mark to the hole in the right 

side view. Click the Center Mark command on the 

Annotate tab > Symbols panel. 

 
a) Create a center mark in the right side view by 

selecting the hole for the CO2 cartridge. 

 
9) There may be times that you want to place 

additional dimension to clarify the design. To add 

a dimension either move the cursor so it is 

outside a drawing view then right-click and click 

General Dimension from the marking menu or 

click the Dimension command on the Annotate 

tab > Dimension panel. 

 
a) In the right-side view add the five linear 

dimensions as shown. 

b) Rotate the 14.00 radial dimension as shown.  

 
10) Next you add a hole note to document the size of 

the hole that will contain the CO2 cartridge. Start 



Page 36 

the Hole and Thread Notes command on the 

Annotate tab > Feature Notes panel. 

 
a) Select the hole in the side view and then click 

to locate the hole note as shown. 

 
b) Create the hole note by right-clicking and 

clicking OK from the marking menu. 

11) In the front view delete the 3.00 diameter 

dimension on the hole for the left axle and 

arrange the dimensions as shown. 

 
a) Add a hole note to the hole in the front axle. 

 
b) Finish the Hole and Thread Note command. 

12) Notice that the 3.00 THRU hole note does not 

have a quantity listed, since there are multiple 

holes with the same size you can add a quantity 

to the hole note. To add a quantity to the hole 

note, double-click on the hole note and the Edit 

Hole Note dialog box appears. 

a) Locate where the quantity note will be placed 

by clicking after the word THRU and press the 

Spacebar, labeled (1). 
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b) Click the Quantity Note button, labeled (2).  

 
c) Complete the edit by clicking OK. 

 

 
d) Save and then close the file.  

 

Exercise 2: Section 3 – Editing the Model 

In this section of the exercise you edit the model 

from within the drawing and from the model. 

1) Open the file Ex2 Sec3 F1 Car Body.dwg. In this 

file the file F1 Car Body Completed.ipt was used. 

2) While in the drawing you can change the value of 

a model dimension, as long as the dimension was 

retrieved, and not placed in the drawing with the 

General Dimension command. Move the cursor 

over the 200.00 dimension in the front view, 

when the dimension is highlighted, right-click and 

click Edit Model Dimension from the menu. 

 
a) In the Edit Dimension dialog box enter 190 

mm. 

 
b) Complete the edit by clicking the green check 

mark. The part file will update and then the 

drawing views will update. 

c) Review the drawing to ensure all of the views 

were updated to reflect the change. 

3) Next you edit the same sketch dimension in the 

part file. Start by opening the part file that the 
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drawing was created from. Instead starting the 

Open command and navigating to the file, simply 

right-click in any drawing view and click Open 

from the menu. Since all the drawing views are 

based on the same part file, it does not matter 

which view is used. 

 
4) In the part file select the bottom face of the car 

body and click Edit Sketch on the mini-toolbar. 

 
a) Edit the 190 mm dimension by double-clicking 

on it and enter 200 mm in the Edit Dimension 

dialog box. 

 
b) Complete the edit by clicking the green check 

mark. The part file will update and then the 

drawing views will update. 

c) Exit the sketch environment by right-clicking 

on a blank area in the graphics window and 

click Finish 2D Sketch from the marking menu. 

 
5) Save the file. 

6) Make the F1 Car Body Section 3.dwg drawing 

current by clicking its tab on the bottom left 
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above the Status Bar. 

 
a) Notice that the dimension in the front view 

and other views were updated to reflect the 

change. 

7) Save and close all Inventor files 
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Exercise 3 – Assembling an F1 Car 

In this exercise you assemble the components of an 

F1 I Schools race car. 

1) Start by creating a new assembly file. Click the 

New command on the Quick Access toolbar. 

 
a) In the Create New File dialog box click the 

Metric folder under Templates, labeled (1). 

b) Double-click on Standard (mm).iam, labeled 

(2). 

 
2) In the assembly file, the first thing you need to do 

is place the components. Place components into 

the assembly right-clicking on a blank area in the 

graphics window and click Place Component on 

the marking menu, or click Place Component on 

the Assemble tab > Component panel. 

 
a) Select the component to place by double-

clicking on F1 Car Body Completed.ipt. Note 

that you can change if and how the preview 

image appears in the icons by selecting an 

option under the View Menu options in the 

Place Component dialog box. 

        
b) A single instance of the car body will be 

placed in the assembly. Press the Esc key to 

cancel the command. 

3) Next you place the axle and wheel in one 

operation. Repeat the Place Component 

command by pressing the Enter key on the 

keyboard. 
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a) In the Place Component dialog box click once 

on the Axle.ipt and then hold down the Ctrl 

key and click the Retaining Ring.ipt, Wheel.ipt 

files and then click the Open button in the 

dialog box. 

 
In the graphics window place an occurrence 

of each of the parts by clicking a point to the 

left of the front of the car. 

  
b) Then place a second occurrence of each of 

the parts by clicking a point to the right of the 

back of the car. 

 

 

 
c) Complete the command by right-clicking and 

click OK from the marking menu. 

4) Next you add two more occurrences of the wheel 

by dragging them from the browser. Move the 

cursor over Wheel:1 or Wheel:2 (the number 

designates the number of occurrences) and click 

and drag an occurrence into the graphics window 

so the wheel is below the left most wheel. 

 
5) Repeat the process to drop a fourth occurrence of 

the wheel into the assembly as shown. If needed 
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you can click and drag on a wheel to move it. 

 
6) Save the file as F1 Race Car Assembly.iam.  

7) Next you assemble the race car using assembly 

constraints. If you are using Inventor 2013 the 

first part that you place will be grounded, 

meaning that it does not move. If you are using 

Inventor 2014, the first placed component is not 

automatically grounded. Click and drag on the car 

body, if it is ground a stick pin symbol will appear. 

If it is not grounded the part will move. If needed, 

ground the car body by moving the cursor over 

the car body and click Grounded from the menu. 

     
8) Change the viewpoint by clicking the corner of the 

ViewCube as shown. 

 
9) Move a wheel closer to the front left wheel 

extension and zoom into this area. 

10) Next you position a wheel on the front wheel 

extension by applying assembly constraints. Start 

the Constrain command by right-clicking on a 

blank area in the graphics window and click 

Constrain from the menu or click the Constrain 

command from the Assemble tab > Position panel 

or press the C key. 

 
a) First you mate two planar faces together. 

Select the planar face of the wheel spacer, 

labeled (1). You may need to use the select 

other tool to select the face, with the cursor 
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positioned over the face for 2 seconds a list 

will appear and click the Face Normal option. 

b) Then select the outside planar face of the 

wheel extension, labeled (2). 

Note: If needed you can enter an offset value 

that will move the components away from 

each other. 

 
c) Click OK to create the constraint. 

Tip: You do not need to close out of the 

command between applying constraints, this 

was done to demonstrate how the Mate 

constraint works. 

d) Click and drag the wheel and the wheel 

moves along the plane that the constraint 

was created on. 

e) Change the viewpoint as shown in the 

following image. 

f) Next you center the wheel on the wheel 

extension again using the Mate constraint. 

The Mate constraint is dependent upon the 

geometry that you select; planar faces, 

circular faces, points or centerlines. Start the 

Constrain command again and select the 

circular face on the hole on the wheel and 

wheel extension, a centerline will appear. 

 
g) Click OK to create the constraint. 

h) Click and drag the wheel, the wheel rotates 

along the center of the holes. This is the only 

open degree of freedom. 

11) Instead of creating two constraints to position the 

wheel, you can use the Insert constraint that 

mates two faces and two centerlines in one 

operation. Start the Constrain command and click 

the Insert option, labeled (1). 

a) Select the inside circular edge on the hole of 

the wheel and the circular edge on the hole in 
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the wheel extension. 

 
b) Click Apply to create the Insert constraint but 

keep the dialog box open. 

12) Continue to apply insert constraints to the other 

three wheels, axles and retaining rings. Change 

the viewpoint and zoom in as needed. You can 

also exit the Constraint command and move the 

parts closer together and restart the Constraint 

command. 

TIP: While in a command you can change the 

viewpoint by pressing down the F4 key, selecting 

a corner on the ViewCube, or using the Free 

Orbit command, and after changing the 

viewpoint the current command is still active. 

13) Save the file as F1 Race Car Assembly.iam 

14) Close all Inventor files. 

15) If desired examine the completed assembly by 

opening the file Ex3 F1 Race Car Assembly 

Completed.iam. 
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Exercise 4 – Additional Visualization Options 

In this section you learn how to enhance the 

visualization of the F1 in Schools car by changing 

visual styles, adding a decal, shadows and 

reflections, and changing the background and 

adjust the light source(s). 

1) Open the file Ex4 F1 Car Body Appearance.ipt. 

2) In Exercise 1: Section 4 – Final Features, you 

learned how to change the appearance / color of 

the car. In this step you change how the car is 

displayed on the screen by changing its visual 

style. The Visual Styles command can be accessed 

from the View tab > Appearance panel or add it to 

the Navigation Bar. Add Visual Styles to the 

Navigation Bar by clicking on the down arrow on 

the bottom-right corner of the Navigation Bar, 

labeled (1). 

a) From the list click Visual Styles, labeled (2). 

 
b) Click the Visual Styles command on the 

Navigation Bar, and try different styles. 

   
c) When done change the visual style back to 

Shaded. 

2) Next you add a decal to the car. Start by creating 

a new sketch on the rear wing. 

 
a) Next insert an image by clicking the Insert  

Image command on the Sketch tab > Insert 
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panel. 

 
b) In the Open dialog box double-click the 

Autodesk Logo.png file. 

 
c) Place the image by clicking a point to the right 

of the back of the car. 

 

d) To rotate the image 90 degrees clockwise, by 

clicking and dragging the bottom-right point 

on the image downward as shown. 

 
e) Even though the image is rotated, the image 

can still rotate. To prevent the image from 

rotating apply a vertical constraint to one of 

the longer edges on the image. Start the 

Vertical constraint from the Sketch tab > 

Constrain panel. 

f) Add a 55 mm vertical dimension to the image. 

 
g) Next center the image within the sketch by 

apply a horizontal constraint between the 

midpoints labeled (1) and a vertical constraint 
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between the midpoints labeled (2). 

 
h) Finish the sketch 

3) The last step is to create the decal with the Decal 

command. To start the Decal command click the 

down arrow on the bottom of the 3D Model tab > 

Create panel. 

 
a) Next select the image that will be used to 

create the decal. 

b) In the Decal dialog box click the Face button 

will automatically become active, select the 

face on the sketch that the image was placed 

on. 

 
c) Click OK to create the decal. 

d) If desired repeat these steps to create the F1 

in Schools decal using the file F1 in Schools 

Logo.png with a width of 25 mm and 

centered on the sides of the car, shown in the 

following image. 

 
e) To see the completed car, open the file Ex4 F1 

Car Body Appearance Completed.ipt. 

4) Close all Inventor files. 

5) Next you enhance the appearance and clarity of 

the car assembly by applying shadows. Start by 

opening the file Ex4 F1 Race Car Assembly - 

Appearance.iam. 
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6) When applying shadows there are four options to 

choose from. 

a) All Shadows: All three shadow effects are 

made active and display. 

b) Ground Shadows: Casts a model shadow onto 

the ground plane. This effect does not require 

the ground plane to be visible. 

c) Object Shadows: Casts, and receives model 

shadows based on the position of the active 

lighting style. 

d) Ambient Shadows: Casts shadows in corners 

and cavities to visually enhance the transition 

of shape changes.  

7) Practice applying the different shadows by 

clicking the shadow option on the View tab > 

Appearance panel > and click the drop down 

arrow to the right of the Shadows icon. 

 
a) When done check the All Shadows option. 

Note: After a shadow option is selected, it 

can be turned on and off by clicking the top 

level Shadows icon. 

 
8) Next turn on reflections by clicking the Reflections 

on the View tab > Appearance panel. 
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9) You can also change the background and lighting 

options by selecting from a list of preset light 

styles. From the View tab > Appearance panel 

select an option from the list of lighting style. The 

lighting styles that have a background are 3D, 

which means as you change the viewpoint you 

will see different aspects of the background. 

Make the Empty Lab lighting style current. 

 
a) Change the viewpoint so your screen 

resembles the following image. 

b) Next you adjust the background. Click the 

Empty Lab option on the View tab > 

Appearance panel and from the list click 
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Settings. 

 
c) Next you rotate the image by clicking and 

dragging the Rotation slider, labeled (1). 

d) Practice scaling the image by clicking and 

dragging the Scale slider, labeled (2). 

e) Next you adjust the lights. Make Light 2 

current by clicking the 2 button, labeled (3). 

f) In the Settings (Light 2) area, labeled (4), 

practice changing the angle of the lights by 

clicking and dragging on the horizon and 

vertical sliders. 

g) In the same Settings (Light 2) area experiment 

changing the color and brightness of the light. 

h) If desired turn on additional lights by clicking 

the light bulb in the Lights area, labeled (5). 

i) When done editing the background, click Save 

in the dialog box.  

 
10) Change the viewpoint as desired. 

11) If desired, practice applying other backgrounds. 

12) Next you save an image of what is currently seen 

in the graphics window. Use the navigations 

commands to change the viewpoint, zoom and 

pan as need. 

a) To create an image file, in the upper left 

corner of the screen click the Application 

Menu > Export > Image. 
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b) If desired change the file type to be created 

by clicking on the default file type in the Save 

as type area and select the file type from the 

drop list. 

 
c) Click the Save button and open the image file. 

Following is an example of the exported 

image. 

 
13) Save and then close the file. 

14) Close Inventor. 


